Uh Oh . . .

I was just informed that another blogger has been having trouble accessing this blog, sos much so that she had to unsubscribe! 😦 Of course that saddens me, and I would like to fix the problem. Are any of you having problems loading my site on your computor?

It was suggested that resizing my photos might alleviate the problem. Can anyone tell me how to do that?

I appreciate knowing when my site is not running up to par, so please feel free to let me know what your experience has been. If need be, I’ll take the thing down and start over.

All suggestions of how I can make this a better, smoother running blog are most welcome! (In other words, HELP!)

____________________________________________

UPDATE!

Thank you to those of you who left comments. It appears that the problem was the background tiled wallpaper I was using. I removed the background, and those who were having problems are now reporting a faster upload time. If ever another problem like this appears when you try to upload my blog, PLEASE let me know. I’ll fix it! I don’t want to lose any of you dear readers and friends because of a technical glitch that is easily remedied!

Again, thank you for your help. Have a great evening and keep on blogging ~ 🙂

 

Advertisements

42 thoughts on “Uh Oh . . .

  1. the only trouble i have is the wallpaper – just set it not to repeat and/or not to scroll and that would make a big difference 🙂 Otherwise, I haven’t had any trouble at all.

    1. Thanks Joleene. Several folks have mentioned the wallpaper, so I’m getting rid of it. If that is the problem, it’s easy enough to fix. Thanks for stopping by and leaving a comment. I appreciate it.

  2. I have never had any problems accessing your page, but I guess I could tell you how to resize your photos. I never resize mine and it seems to work anyway.

    I don’t know which programme you use for pictures. I use free Picasa from Google. There is a way of exporting pics in …say 1200px. Other programmes usually have some option when you save … also to compress them. The background image is really large, and that could perhaps make the page load slow on certain connections.

    1. It is good to know how to resize, but from the comments I’m getting, I think the problem is the background, so I took it out. Hopefully that will solve whatever glitch there is. Thanks for your input. I appreciate it. 🙂

    1. Aghhh…. it’s tile. Based on what some other folks have already told me, I think I’m just going to delete the background. So little of it show anyway, maybe I can just use a solid color. But changes are definitely on the way!

  3. I just checked the size of your photos . . . and they do NOT seem too big. So maybe that’s NOT the problem.

    To check the size of photos, right click with your mouse, then click on properties. All the photos I checked seemed in an acceptable range. Same with the images on your side bar.

        1. Whew! Glad to have you back. I missed you! 😉 AND, thanks again for letting me know about the problem in the first place. Hopefully all will go well from here on out.

  4. Your photos look fine to me.
    I am personally not having problems loading your blog or your photographs. The problem I have as several bloggers have emailed me is that they are having problems leaving comments.

    I can tell you how to resize your photos though B4 uploading to wordpress although you can choose the size in wordpress as you know.

    what photo editing program do you use?

    1. Thanks Margie. This seems to be a hit or miss thing; some have problems, others don’t. But from the comments, I think the culprit was the background, which as you can see, I took out. Thanks for stopping by.

    1. I am relieved to hear that! I took the background out because those who were having problems seemed to pinpoint the tiled wallpaper. Hopefully everything will run smoothly for all readers now! Thanks for stopping by and letting me know. 🙂

    1. LOL! I’m not much ahead of you re the tech stuff! I wasn’t even aware that I could resize photos until now! 😉 Usually it takes something going wrong for me to discover what can and cannot be done on these blogs.
      Glad to hear you’ve had no probs getting in.

  5. hi cecilia, i often have trouble, just too big for my slow adsl here in country australia …it is the background images that make it slow i think … it sounds and looks as though that is fixed so yay!!!

  6. I’ve had trouble with your blog loading up to Cecelia, although I see it is better now with the photo wallpaper gone. It does still load up slower than some of the other blogs I follow, which I suspect is from the large amount of graphics.

  7. I’m not certain… a few moments ago on your previous post I got a “high memory message” from Google Chrome, but nothing now. the message may have come because I’m running a couple of other “strenuous” tasks and my computer is kind of under-powered and ancient… it will only print in pencil!

    Hope you’ve found the solution to the other people’s problem!

    1. Thanks HoaiPhai. I removed the background and that seems to have helped a lot. I loaded a LOT of photos last week from my visit to the Botanical Gardens, and I am a bit suspicious that may have contributed to the problem, too. At any rate, things seem to be running a bit more smoothly now. Thanks for stopping by.

  8. Now that you mentioned it, yes your blog is graphics rich somehow and Mozilla crashes when I load more than 2 of your posts. I would suggest resizing your banner… I think that might be the new culprit… It is taking up a lot of memory and could be reduced even further. TY! 🙂

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s